タコメーターの設定~ アエルマッキ - TAG RODをつくろう!!
FC2ブログ

TAG RODをつくろう!!

壊しているのか?直しているのか?よく判らない趣味の車いじり…

0812

タコメーターの設定~ アエルマッキ  

タコメーター取り付けの詳細と結果を~^^

TAGROD進まないね><スミマセン。
明日からTAGRODちゃんと書きますんで><


さあ、アエルマッキタコメーター取り付けですが・・・
純正なら機械式ですよね?
クランクケース左側のハレーダビッドソンって書いてあるところを外してギアを入れる?
様なのですが・・・
なかなかそんな部品売ってないので・・・

6V用の電気式タコメーターを探すも、メーターパネルが黒がイイ!!とか小型がイイ!!とか色々条件を考えているとなかなか無い><
そこで見つけたのが倉庫長期保管品(要は売れ残り?大事にとっておいた?)の大森タコメーター
なかなかカッコいい^^

取説 (3)
6V用!!で購入しましたが、肝心な所が黒く塗りつぶしてある><

まあ6Vなんでしょう!!信じるしかない!!

取説

取説 (2)
取説は非常にシンプル^^

これに従って接続していきましょう。

まず図にある「ポイント」

1 009
ここを開けると

1 013
こうなってます。
単気筒なんで1周回転で1スパーク
とてもシンプルです^^

ここのマイナスに接続するって事ですよね?

1 017
ワニ口のコードでテストします!!

タコメーター取付

すると!!
タコメーター取付 (2)
びゅんびゅん丸><

1 020
何だか良く判らないので、コイルマイナスに接続

すると少しはまともに動く?
でもなんかおかしいが・・・

1 100
ポイントからの配線はこのチューブ内を通っているみたいですね。
上から5番目の画像で判明

なのでポイントの所から配線伸ばすより辿って行って
一番フレームに近い所で接続しよう^^

と辿ると?
1 089
フレームのカバーを外す
お、ブローバイ抜く所が出てきました。
それは後にして・・・

1 091
バッテリーの脇を抜けて・・・

1 092
結局コイルのマイナスに繋がってました(^_^;)

では、多少まともに動いたコイルマイナスから取ればいいんだね^^
まあアメ車のデスビから信号線取る時は「信号線」として1本出ているし・・・
コイルマイナスから取ったりしますんで、一緒ですよね。

プラグコードに絡めて取れる!!と言う記事を良く見ますが、上手く行った試が無い><

まあいいや・・・

1 101
丁度いい長さに切って、端子付けて~

1 104
赤い方をコイルマイナス端子に接続。
黒いアース線はフレームに接続。

1 096
カバー戻す前にエンジン掛けてみたのですが、ブローバイを抜く煙突からなにやら飛び出てきた><
フレームに当たって止まるんだが、これは正常か?
抜こうと思っても、フレームが邪魔で抜けないし~

内圧を多少保つ為の弁の様なのですが・・・
本当はパイプ繫いで、後方へ持っていきたいんだが、フレーム、カバーがあって、繋ぎにくい><
なのでそのまま閉じちゃいました^^

ぶん回すとオイルが噴き出すんで、エンジン汚くなるからちゃんとしたいんだが・・・
まあ追々ですね~


さあ、接続は終わったところで、メーター位置決め
配線の長さ合わせた後に位置決めっておかしいが・・・
実は最初にやった作業><
タコ取付位置決め
無難に並べたが・・・

タコ取付位置決め (2)
ここかな?

タコ取付位置決め (3)
こっちか?

タコ取付位置決め (1)
結局ここ決めました。


でね・・・
なんか動きが無い><
ちょろちょろ針は動くのだが、明らかに回転数とは異なる!!

6Vだよな?
6Vでしょ?(^_^;)

と泣きそうになりながら・・・
結構高かったんです><

で、取説にあった黒く塗りつぶされている部分が気になった!!
なのでその部分を透かして見ると~
6V・12Vと見える?

6V専用じゃあないなら、設定が出来るはずですよね。
6V用として買ったものではあるが6Vで使えるなら何ら問題ない。

で、設定はどこでやるんだ?自動切り替えでは無いよね・・・

タコメーター調整
ここに蓋がある。

6V専用と思っていたのと、イルミネーション配線が無かったという事で、ここはイルミ配線(電球)を差し込む所だと思っていたんですが。

タコメーター調整 (2)
開けるとなにやら出てきた。
電流調整のつまみですね。成程。
電気を明るくしたり暗くしたりするノブと同じで、抵抗値を変えるもの。

うーむ・・・6Vと12Vの2種ならば切り替えで良いのでは?
なんか微妙だが、まあ現状こうなってます。

それを
タコメーター調整 (4)

タコメーター調整 (3)
精密ドライバーで反対側にくりっと

1 001

おお、まともに動くようになった^^


ちょい動きもまだおかしいと感じ・・・
0~3000回転までは合っているような気がするが4000~6000まで、まるでレーシングカーの様に上がる(-_-;)
エンジン自体はいつもと変わらず><

なので

ちょい戻しで設定してみたら?
再調整
スタートが4000回転からになった(-_-;)
ちなみにタコメーターの向きをちゃんとした^^

うーん、どう考えても回転計じゃない様な・・・
電圧計の様な動きをするんだよな~

でも、回転上げると電圧上がるんだから似てても仕方がないのか?とは思うが~

一応動くようになったが、気休め程度って事かな?


で、家に帰るともう暗く・・・
ん?


おや?


オドメーター

オドメーターのつまみが飛び出てる><

あちゃー



何か直すと他が壊れる病にかかったんじゃないだろうか?
アメ車でそんな事あったな~><


関連記事

Posted on 2014/08/12 Tue. 11:17 [edit]

CM: 2
TB: 0

« 久々登場ですが、ちゃんと乗ってますよ^^  |  誰か知りませんか? レッドゾーン »

コメント

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます

# |  | 2017/04/19 16:14 * edit *

お世話様です。
販売サイトの方に出していますが
売り切れまして・・・

同一の方でしたら幸いです><

ありがとうございます。

TAG #- | URL | 2017/04/19 17:07 * edit *
コメントの投稿
Secret

トラックバック
トラックバックURL
→https://taglog1.jp/tb.php/470-d4c17309
この記事にトラックバックする(FC2ブログユーザー)

見てくれた人

プロフィール

TAGROD掲示板

探してください!!

古い順で見られます。

最近書いたやつ^^

頑張ったが毎日書けなくなった><

コメントどうもです^^

毎月始めから見られます。

ブロとも一覧

広告かな?

アクセスランキング

▲Page top